Sie sind hier

Verschluss-/Kamerafehler durch längere „Nichtbenutzung“ ??

Forums: 
Bild: 

moin,
habe in den letzten Tagen bei eine meiner E-5 und einer E-30 festgestellt, dass mit einem Mal Fehler beim Schreiben der Bilder auf die Karte auftreten.
Bei er E-5 wurde das Bild aufgenommen, aber dann fror die Kamera ein und musste neu gestartet werden (keine Bild gespeichert). Nach Objektiv-, Kartenwechsel, Reset und viel gutem Zureden läuft die E-5 nun wieder als wenn nichts gewesen wäre.
Bei der E-30 wurden die Bilder aufgenommen aber die orange-flackernde Aktivitätsleuchte konnte nur durch hartes Abschalten ausgeschalten werden. Harter Reset und alles läuft wieder...
Beide Kameras standen mehrere Wochen/Monate in der Vitrine ohne benutzt worden zu sein - Corona sei‘s gedankt :-(((
Das Auslesen der Infoschirme ergab dann 8807 auf dem D: Schirm - letztes Jahr waren beide Infoschirme noch „sauber“ und die Kameras standen hauptsächlich in meiner Sammlung rum ...
Hab natürlich nun ein mulmiges Gefühl, zumal Oly ja den Service für die E-5 auch eingestellt hat.

beste Pfingstgrüße aus dem Norden
Horst

Bild des Benutzers Reinhard Wagner

.... an der Karte würde ich sagen.

r.w. admin.

Bild des Benutzers luftmensch

vielleicht sollte ich noch erwähnen - beide Kameras hatten unabhängig voneinander separate Karten und gespeicherte Bilder konnten auch problemlos ausgelesen werden - das Speichern von neuen war halt das Problem.
Beim „Einfrieren“ der E-5 war zusätzlich das Display dunkel und konnte erst durch der Restart wiederbelebt werden :-(
leicht besorgte Grüsse
Horst

Bild des Benutzers Reinhard Wagner

.... Servicetechniker fundiert beantworten, was da los ist. Es kann auch sein, dass der Pufferkondesator richtig leeer war. Musstest Du das Datum frisch eingeben`?

r.w. admin.

Bild des Benutzers luftmensch

...aber was mir eigentlich mehr Sorgen macht, ist der plötzlich angezeigte Fehler 8807 - das könnte was mit dem Verschluss zu tun haben.
Ich hab‘ heute mal eine Email-Anfrage an den Olympus Service (die Hoffnung stirbt ja angeblich zuletzt :-)) und Via daVinci geschickt - mal abwarten. Die E-5 möchte ich natürlich, wenn möglich, doch noch gewartet haben, bei der E-30 würde ich die Lage erst noch mal beobachten...
schönen Abend noch
Horst

Bild des Benutzers Reinhard Wagner

und schau, ob er wieder kommt. Wie gesagt: Eine valide Aussage können die Servicetechniker treffen, die haben die Fehlerodes. Was wir hier machen ist nur pure Spekulation.
Und ich hatte schon meherere Kameras, die spontane Selbstheilung gezeigt haben...

r.w. admin.

Bild des Benutzers luftmensch

das wäre schon gut ABER wie kann ich den Fehlercode bei der E-5 und/oder der E-30 löschen ??? Mit Eingabe von OK klappts nicht :-(

Bild des Benutzers Reinhard Wagner

... ich weiß sicher, dass das ging, weil ich es selbst damals ausprobiert habe.
Allerdings löscht er den Fehlercode nicht im Bildschirm, sondern er ist einfach beim nächsten Neustart nicht mehr da.

r.w. admin.

Bild des Benutzers luftmensch

...funktioniert anscheinend weder bei der E-5 noch der E-30. Hab es diverse Male ausprobiert und auch im Netz findet man einige Hinweise, dass das Löschen der Codes bei einigen Kameras nicht mehr klappt.
Beste Grüße
Horst

Bild des Benutzers Reinhard Wagner

... scheint's die Firmware angepasst..... :-(

r.w. admin.

Bild des Benutzers steffensennewald

immer, auch bei den Analogen mit Blechmechanik, das irgendwas Mechanisches klemmte, abbrach oder verklebte. Heute kommt zur Mechanik noch die steuernde Elektronik hinzu. Das ist sozusagen doppelt ärgerlich.
Ich wünsche dir, dass es preiswert reparierbar ist.
Warum ich das schreibe? Ich habe heute eine simple Agfa-Box und eine Voigtländer Vito BL rein mechanisch wieder zum Leben erwecken können. Der Vorteil dieser Langsamkeit in Coronazeiten hatte heute doch was, zumindest für mich.

der steffen im schattenmodus

Bild des Benutzers luftmensch

...bei viaDaVinci durchgeführt - soweit so gut aber leider musste ich feststellen, dass der FehlerCode 8807 auf dem InfoSchirm 4 immer noch vorhanden war.
Bei einem längeren, sehr freundlichen Gespräch mit viaDaVinci wurde mir leider mitgeteilt, dass FehlerCodes NUR von Olympus mittels einer speziellen Software zurückgesetzt werden können, diese Software von Olympus aber nicht weitergegeben wird :-(
Auf meine Anfrage an Olympus wurde mir das gestern bestätigt, dass FehlerCodes nur für den Olympus Service wären und auch nur vom Oly-Service zurückgesetzt werden könnten. Dass die Service-Unterstützung für die E-5 inzwischen eingestellt worden ist, wäre zwar bedauerlich spiele aber keine Rolle - ergo muss man halt mit den ErrorCodes leben - nicht gerade tolle Voraussetzungen, wenn man das gute Stück irgendwann veräussern möchte...
schade eigentlich
leicht frustrierte Grüße aus dem nassen Norden
Horst

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer