Sie sind hier

Brennweite beim Filmen

Bild: 

Hallo zusammen,
ich wollte gerade ein Film mit der E-M1II und dem 12-100er aufnehmen und dabei die 12mm Brennweite ausschöpfen. Beim Umstellen auf Film ändert sich aber die Brennweite auf ca. 20mm. Damit fehlt mir bei der Raumbegrenzung aber einiges im Bild - so leider nicht zu verwenden.
Ich dachte schon der "Video-Tele-Konverter" wäre die Ursache, aber der ist Deaktiviert.

Ist das ein normales Verhalten der Oly oder finde ich nur die Einstellung nicht?

Aufnehmen wollte ich in Full-HD mit 25fps.

Bei meiner Canon bleibt bei der Filmaufnahme die eingestellte Brennweite. Daher hätte ich jetzt technische Einschränkungen ausgeschlossen.

Bild des Benutzers C-oly

ebenfalls mit dem 12-100mm drauf. Interessant finde ich, dass beim verstellen der Brennweite sogar angezeigt wird, dass jetzt von 12mmm auf 15mm etc. verändert wird. Trotzdem zeigt ein kurzer Fimaausschnitt auch bei mir viel weniger Rand ab deb Seiten als ein Foto mit 12mm.
An der Formatumstellung auf 16:9 im Filmmodus sollte es nicht liegen, da ich auch für Fotos derzeit 16:9 eingestellt habe.

Christine

Bild des Benutzers Reinhard Wagner

... ist der Stabi die Ursache. Stellt um auf "Nur Sensor Shift".

r.w. admin.

Bild des Benutzers Ro'and

Das war die Lösung. Danke!
Was mich wundert ist, dass die Einstellung "Sensor Shift und digital" (M-IS1) die Standardeinstellung ist und im Handbuch nicht erwähnt wird, dass damit die Brennweite von 12mm auf 20mm "aufgeblasen" wird.

Jetzt interessiert es mich doch glatt, ob dieses Verhalten in Deinem Buch zur E-M1II erwähnt wird.

Bild des Benutzers Reinhard Wagner

.... selbstverfreilich.... ;-)
Der Digitale Stabi frisst ganz erheblich Sensorfläche und "cropt" damit.

r.w. admin.

Bild des Benutzers Ro'and

Wenn das kein Kaufargument ist :)

... denn mit der Oly-Anleitung komme ich so langsam an meine Grenzen und die übliche Suche frisst mehr Zeit ohne wirksames Ergebnis.

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer