Sie sind hier

Fernauslösen mit dem Smartphone

Forums: 
Bild: 

Hallo,
ich möchte meine neue E M1 II mit dem Handy auslösen. Es klappt nur leider überhaupt nicht.
Ich habe den QR Code gescannt, das Kennwort eingegeben.
Die Kamera erscheint ( meistens nur ganz kurz) auf dem Display - Anhang- und dann kommt: "kein Internet" .

Bitte: was mache ich falsch, was muss ich beachten, damit es klappt.

Danke schon mal für Euer Nachdenken
Elke

Bild des Benutzers Klausihonig

...kämpfe ich auch grad. Wenn ich beispielsweise Fotos von der Kamera aufs Handy übertragen will, verbinde ich beide Geräte, markiere ein paar Fotos und dann macht es buff - und alles ist weg. Keine Verbindung oder so sagt das System dann. Obwohl vorher ne Verbindung da war.
Wahrscheinlich sitzt das Problem vor der Kamera. Aber eigentlich dürfte das ja nicht so kompliziert sein.
Gruß aus Bayern vom Klaus

ho

Bild des Benutzers olywolle

tun haben, dass das Telefon immer wieder zur festen WLAN-Verbindung zurückgeht. War bei mir so, ich musste bei dieser die Einstellung "Automatisch verbinden" abschalten. Danach hielt die Verbindung mit der Kamera stand.
Vielleicht ist es ja bei euch auch so?!
Gruß
Wolfgang

Bild des Benutzers martrebe

Auch im Freien, ohne WLAN mit "Mobilen Daten" geht es nicht.

Bild des Benutzers C-oly

Mobile Daten= Mobilfunk können die Olys nicht, nur WLAN und die WLAN-Verbindung nur in einer recht begrenzten Reichweite.
Ich habe es gerade mit meiner eigenen E-M1 II und meinen recht leistungsfähigen Tablett ausprobiert: im selben Zimmer und im Nachbarzimmer war die Fernbedienung kein Problem, auf dem Weg in den Keller (zwei Stockwerke tiefer und etliche zusätzliche Wände) ging die Verbindung verloren.

Bei meinem älteren, deutlich weniger leistungfähigen Tablett war schon das Nachbarzimmer ein Problem. Außerdem auch der Import von mehr als zwei Fotos am Stück, ein älteres/weniger leistungsfähiges Smartphone hat offenbar auch weniger "Haltekraft" in der WLAN-Verbindung.

Viele Grüße
Christine

Bild des Benutzers Ruth

Funktioniert bei meiner OMD 10 Mark II auch mit mobilen Daten.

Liebe Grüße Ruth

Bild des Benutzers Reinhard Wagner

... entfernt? Konkurrenz mag OIS nicht.

r.w. admin.

Bild des Benutzers joh

Die Kamera erscheint ( meistens nur ganz kurz) auf dem Display - Anhang- und dann kommt: "kein Internet" .
Das ist kein Fehler. Wenn Dein Handy mit dem WLAN der Kamera verbunden ist, hast Du darüber keinen Internet-Zugriff.

Verbinde Dein Handy einfach mit dem zweiten WLAN aus Deinem Screenshot (E-M1MKII...) und starte OI Share.

Bild des Benutzers martrebe

Hallo, es lässt sich ja keine Verbindung aufbauen. Die Kamera erscheint einen Wimpernschlag lang, und verschwindet dann wieder.
Ich habe mir eben einen Fernauslöser bestellt.
Gruß
Elke

Bild des Benutzers martrebe

Danke Euch allen und wünsche eine gute Zeit.

Theme by Danetsoft and Danang Probo Sayekti inspired by Maksimer